Gestione delle Cartelle di lavoro di Excel

Introduzione a ExcelBuongiorno a tutti in questo articolo vedremo la Gestione delle Cartelle di lavoro di Excel , in particolare andremo a vedere come inserire un nuovo foglio di lavoro di Excel, eliminare un foglio di lavoro, rinominare un foglio di lavoro di Excel, spostare i fogli di lavoro.
Se volete una guida completa su Excel vi posso consigliare di leggere i miei due e-book Manuale Excel 2010 e Manuale Excel 2010 Avanzato , li potete scaricare GRATUITAMENTE
Ma adesso mettiamoci all’opera e vediamo tutte le operazioni sopra descritte, saranno guidate passo a passo… Continua a leggere

Funzioni media,min,max

Excel FunzioniOggi cari lettori vi propongo un’esercizio che vi permette di utilizzare le funzioni media , min , max . È un esercizio semplice dal punto di vista della realizzazione ma vi permetterà di comprendere al meglio l’uso delle funzioni media , min, max .
Naturalmente dovremo creare un foglio di lavoro con dei dati, per semplificare l’esercizio ho pensato di basarmi sui voti scolastici di vari studenti, in maniera tale da poter applicare tutte le formule ad un singolo esercizio.
Ora non ci resta che passare alla parte operativa.
Per prima cosa dovrete creare una tabella come quella che vi propongo nell’immagine seguente .
Funzioni mediaDopo aver creato la tabella, andremo a riempirla con i dati  (in questo caso si tratta dei voti degli alunni in ogni materia). Il foglio di lavoro di Excel vi appare come quello proposto nell’immagine seguente :

Funzioni media mix max

A questo punto come vedete nell’immagine vi sono già i dati delle media, del valore minimo e del valore massimo.
Per ottenere questo risultato vi posizionate nella cella H2 e premete il pulsante Fx nella barra di Excel, cercate la formula MIN e selezionate le celle che vanno da B2 a G2 , la formula è la seguente : =MIN(B2:G2) e trascinate la formula nelle altre celle .
Mentre per calcolare il minimo nella B12 inserite la formula come avete fatto in precedenza l’unica differenza è che dovrete selezionare le celle da B2 a B11 , la formula è =MIN(B2:B11) , poi dovete trascinarla nelle altre celle.
Per calcolare la Media vi posizionate nella cella I2 e premete il pulsante Fx nella barra di Excel, cercate la formula MEDIA e selezionate le celle che vanno da B2 a G2 , la formula è la seguente : =MEDIA (B2:G2) e trascinate la formula nelle altre celle .
Mentre per calcolare la media nella B13 inserite la formula come avete fatto in precedenza l’unica differenza è che dovrete selezionare le celle da B2 a B11 , la formula è =MEDIA(B2:B11) , poi dovete trascinarla nelle altre celle.

Per calcolare il valore massimo vi posizionate nella cella J2 e premete il pulsante Fx nella barra di Excel, cercate la funzione MAX e selezionate le celle che vanno da B2 a G2 , la formula è la seguente : =MAX (B2:G2) e trascinate la formula nelle altre celle .
Mentre per calcolare il valore massimo nella B14 inserite la formula come avete fatto in precedenza l’unica differenza è che dovrete selezionare le celle da B2 a B11 , la formula è =MAX(B2:B11) , poi dovete trascinarla nelle altre celle.

Infine vi propongo di effettuare un ulteriore calcolo per vedere chi è promosso e chi è bocciato nella cella B16 utilizziamo la funzione SE , basandosi sulla media chi ha un valore uguale o inferiore a 5 è bocciato mentre chi ha una media superiore a 5 è promosso la formula è  =SE(MEDIA(B2:B11)>5;”promosso”;”bocciato” 

Per gli appassionati di Excel, vi segnalo che è disponibile gratuitamente il mio nuovo e-book Manuale Excel 2010 Avanzato .

Mago del Pc

Bruno Pramaggiore

Gestione di Cassa con Excel

Bentornati nella sezione dedicata agli Esercizi con Excel. Oggi vi propongo la Gestione di Cassa con Excel , un semplice esercizio che ci permette di gestire le entrate e uscite di cassa . Nel precedente articolo avevano trattato l’esercizio dedicato alla Gestione delle Giacenze di Magazzino , ora andremo a vedere nel dettaglio questo nuovo esercizio.
Per prima cosa vi metto in evidenza la tabella che dovrete creare con Excel, poi di seguito trovate tutte le indicazione e i dati per lo svolgimento dell’esercizio .
Gestione di Cassa con Excel

1.Per prima cosa dovrete riprodurre una tabella con Excel come quella riportata nell’immagine, per i calcoli utilizzate le seguenti formule:
Saldo mensile = Entrate – Uscite
Situazione di cassa = Situazione di cassa mese precedente + saldo mensile nuovo mese
Media = valore medio delle entrate e delle uscite. Che lo ottenete utilizzando la funzione MEDIA Continua a leggere

Gestione Giacenze di magazzino con Excel

Cari lettori, oggi inizio questa nuova sezione del blog dedicata agli Esercizi con Excel, con la Gestione Giacenze di magazzino con Excel . L’esercizio che vi propongo è semplice ma permette agli utenti meno esperti di prendere confidenza con i vari Strumenti che mette a disposizione Excel. Gestione Giacenza magazzino con Excel
Adesso comincio spiegandovi come dovete svolgere il seguente esercizio con Excel :
Tenete presente che dovrete riprodurre una tabella uguale a quella che vedete nell’immagine. Continua a leggere