Funzione Arrotonda

Funzione ArrotondaIn questo articolo vedremo come si può utilizzare la Funzione Arrotonda di Excel , questa funzione restituisce come risultato il valore numerico arrotondato ad un determinato numero di cifre. Gli argomenti possono essere rappresentati da valori numerici
oppure da formule che danno un risultato numerico.
La sintassi della formula è  =ARROTONDA(NUM;NUM_CIFRE)
Nel valore NUM= vanno inseriti gli argomenti che si desidera arrotondare
Nel valore NUM_CIFRE= bisogna specificare il numero di cifre a cui arrotondare
Ora vi spiegherò nello specifico come applicare la funzione arrotonda .Con num_cifre maggiore di 0 l’argomento viene arrotondato (per eccesso o per difetto) al numero di decimali specificato.
Con num_cifre uguale a 0 l’argomento (num) viene arrotondato al numero intero più vicino.
Con num_cifre minore di 0 l’argomento (num) viene arrotondato nella cifra delle decine (-1), delle centinaia (-2), ecc

Funziona ArrotondaOra vi propongo un esercizio pratico per vedere come applicare la funzione arrotonda all’interno di un foglio di lavoro .
Posizioniamoci nella cella A3 e inseriamo il seguente valore 11345,356
In C3 è inserita la formula =ARROTONDA(A3;2)
In C4 è inserita la formula =ARROTONDA(A3;0)
In C5 è inserita la formula =ARROTONDA(A3;-1)

Se volete sempre rimanere aggiornati sugli ultimi articoli vi consiglio di iscrivervi alla NewsLetter .

Per gli appassionati di Excel, consiglio anche il mio e-book gratuito Progetti Pratici con Excel , che potete scaricare gratuitamente da questo link .

Mago del Pc

Bruno Pramaggiore

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

%d blogger hanno fatto clic su Mi Piace per questo: