Funzioni media,min,max

Excel FunzioniOggi cari lettori vi propongo un’esercizio che vi permette di utilizzare le funzioni media , min , max . È un esercizio semplice dal punto di vista della realizzazione ma vi permetterà di comprendere al meglio l’uso delle funzioni media , min, max .
Naturalmente dovremo creare un foglio di lavoro con dei dati, per semplificare l’esercizio ho pensato di basarmi sui voti scolastici di vari studenti, in maniera tale da poter applicare tutte le formule ad un singolo esercizio.
Ora non ci resta che passare alla parte operativa.
Per prima cosa dovrete creare una tabella come quella che vi propongo nell’immagine seguente .
Funzioni mediaDopo aver creato la tabella, andremo a riempirla con i dati  (in questo caso si tratta dei voti degli alunni in ogni materia). Il foglio di lavoro di Excel vi appare come quello proposto nell’immagine seguente :

Funzioni media mix max

A questo punto come vedete nell’immagine vi sono già i dati delle media, del valore minimo e del valore massimo.
Per ottenere questo risultato vi posizionate nella cella H2 e premete il pulsante Fx nella barra di Excel, cercate la formula MIN e selezionate le celle che vanno da B2 a G2 , la formula è la seguente : =MIN(B2:G2) e trascinate la formula nelle altre celle .
Mentre per calcolare il minimo nella B12 inserite la formula come avete fatto in precedenza l’unica differenza è che dovrete selezionare le celle da B2 a B11 , la formula è =MIN(B2:B11) , poi dovete trascinarla nelle altre celle.
Per calcolare la Media vi posizionate nella cella I2 e premete il pulsante Fx nella barra di Excel, cercate la formula MEDIA e selezionate le celle che vanno da B2 a G2 , la formula è la seguente : =MEDIA (B2:G2) e trascinate la formula nelle altre celle .
Mentre per calcolare la media nella B13 inserite la formula come avete fatto in precedenza l’unica differenza è che dovrete selezionare le celle da B2 a B11 , la formula è =MEDIA(B2:B11) , poi dovete trascinarla nelle altre celle.

Per calcolare il valore massimo vi posizionate nella cella J2 e premete il pulsante Fx nella barra di Excel, cercate la funzione MAX e selezionate le celle che vanno da B2 a G2 , la formula è la seguente : =MAX (B2:G2) e trascinate la formula nelle altre celle .
Mentre per calcolare il valore massimo nella B14 inserite la formula come avete fatto in precedenza l’unica differenza è che dovrete selezionare le celle da B2 a B11 , la formula è =MAX(B2:B11) , poi dovete trascinarla nelle altre celle.

Infine vi propongo di effettuare un ulteriore calcolo per vedere chi è promosso e chi è bocciato nella cella B16 utilizziamo la funzione SE , basandosi sulla media chi ha un valore uguale o inferiore a 5 è bocciato mentre chi ha una media superiore a 5 è promosso la formula è  =SE(MEDIA(B2:B11)>5;”promosso”;”bocciato” 

Per gli appassionati di Excel, vi segnalo che è disponibile gratuitamente il mio nuovo e-book Manuale Excel 2010 Avanzato .

Mago del Pc

Bruno Pramaggiore

Lascia un commento

Il tuo indirizzo email non sarà pubblicato. I campi obbligatori sono contrassegnati *

Questo sito usa Akismet per ridurre lo spam. Scopri come i tuoi dati vengono elaborati.

%d blogger hanno fatto clic su Mi Piace per questo: